Como limpar o cache do navegador?

De Wiki Hostnet
Ir para: navegação, pesquisa

Basicamente, o termo cache pode ser compreendido como uma área de armazenamento onde dados ou processos freqüentemente utilizados são guardados para um acesso futuro mais rápido, poupando tempo e uso desnecessário do seu hardware.


Internet Explorer

  1. Clique em Ferramentas na barra de menus do Internet Explorer. Se o menu não estiver visível, pressione Alt no teclado para mostrar os menus.
  2. Clique Excluir histórico de navegação.
  3. Marque a opção "Arquivos de Internet Temporários".
  4. Clique em Excluir.
  5. Após os arquivos terem sido excluídos, clique em OK.
  6. Se ainda houver algum problema, repita as etapas anteriores e reinicie o computador.


Firefox

  1. Clique no menu Ferramentas.
  2. Selecione Limpar histórico recente.
  3. Em "Limpar este período", selecione Tudo'.
  4. Marque a caixa de seleção “Cache”. Caso essa opção esteja sendo visualizada, clique em Detalhes.
  5. Clique em Limpar agora.


Chrome

  1. Clique no botão de configuração (botão dos três tracinhos no canto superior direito) na barra de ferramentas do navegador
  2. Selecione Ferramentas
  3. Selecione Limpar dados de navegação
  4. Na caixa de diálogo exibida, marque as caixas de seleção dos tipos de informações que deseja remover
  5. Use o menu na parte superior para selecionar a quantidade de dados que deseja excluir. Selecione o início do tempo para excluir tudo.
  6. Clique em Limpar dados de navegação

Opera

  1. Clique em Editar na barra de menus do Opera
  2. Clique em Preferências no menu Arquivo
  3. Clique no menu Histórico e cache
  4. Clique em Cache
  5. Clique em OK para fechar o menu Preferências
  6. Consulte a página de suporte do Opera sobre armazenamento em cache na Web para obter informações mais detalhadas


NETSCAPE 6.x ou 7.x

  1. Abra o navegador, clique no menu Edit e depois em Preferences
  2. Clique na categoria Advanced, e depois em Cache
  3. Em Set Cache Options, clique em Clear Cache e depois em OK


SAFARI - Macintosh

  1. Abra o navegador, clique no menu Safari e, depois, em Preferences
  2. Clique na guia Security e, depois, no botão Show Cookies
  3. Em seguida, clique no botão Remove All


FIREFOX - Macintosh

  1. Abra o navegador, clique no menu Firefox e, depois, em Preferences
  2. Clique na guia Privacy, no menu à esquerda
  3. Clique na opção Cookies/Cache, em seguida clique em Clear


Veja também: